Support / FAQs / About techtown

Home Forums Archives no touchscreen on Alto Shaam

  • no touchscreen on Alto Shaam

     olivero updated 4 months, 2 weeks ago 1 Member · 7 Posts
  • guest

    Member
    June 30, 2019 at 12:00 am

    I have a Alto Shaam 4.10 ESIVH  date is  1/23/13. 208v single phase.

    There  is only a cursor when starting up. It has had this issue for awhile , Im told now and they unplug and reset.Any ideas?

  • olivero

    Member
    June 30, 2019 at 8:59 pm

    If there is a cursor, it’s definetley software related.

     

    If there’s no cursor and the screen is just black, then the screen might be dead.

     

    But if there’s a cursor, whatever software it’s running is showing you that cursor, so it’s just not booting up like it should be. Did you try to call alto Shaam?

  • james-eldridgeprovidence-org

    Member
    June 30, 2019 at 10:06 pm

    I called Alto Shaam but it is the weekend so no answer. I left a voice mail.  There is a cursor and that is it. Would it be a ribbon? Thankx for quick response

  • fixbear

    Member
    July 1, 2019 at 6:37 am

    Check pages D21 or D22 in this manual for the troubleshooting tree.

    https://www.partstown.com/modelManual/ALT-CTX_spm.pdf

  • olivero

    Member
    July 1, 2019 at 8:42 am

    I doubt it would be a ribbon, if there’s a cursor that means the screen is working but the operating software is not booting up for some reason.

  • james-eldridgeprovidence-org

    Member
    July 3, 2019 at 10:43 am

    I have replaced the program card and it is working better than ever now. THanks for the help

  • olivero

    Member
    July 3, 2019 at 10:46 am

    So what was on the program card? Is that the software?

Log in to reply.

Original Post
0 of 0 posts June 2018
Now