Support / FAQs / About techtown

Home Forums Archives I have a Vollrath 38118 well #2 and well #4 said low water but was full, now both dont get hot just stopped working

  • I have a Vollrath 38118 well #2 and well #4 said low water but was full, now both dont get hot just stopped working

     fixbear updated 1 year, 2 months ago 1 Member · 3 Posts
  • guest

    Member
    October 3, 2018 at 12:00 am

    well #2 and well #4 said low water but was full, now both dont get hot just stopped working

  • fixbear

    Member
    October 3, 2018 at 7:30 am

    The low water light is actually a 250 F / 125 C  high temp limit switch . As long as there is water over the element it can’t get that hot.  It’s fastened to the bottom of the heating element.  

     

    If it stays on the limit is open. Must have run high temp more than a few times for it to remain open.  Or there is a lot of mineral build up over it.  Looks like this.

    Can be found here;

    https://www.partstown.com/vollrath/vol25438-1?pt-manual=VOL-38002-38119_spm.pdf

  • fixbear

    Member
    October 3, 2018 at 8:42 am

    I should add, that that is the probable answer, but not necessarily the only one.  The element may have burned out or the 358 degree limit.  Usually from a leak of the element to the tank just big enough to create a short or corrosion.  In other word’s, a small weep-wicking

     

    A Tech with a Ohm meter can easily find it.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now