Support / FAQs / About techtown

Home Forums I am having trouble with my Rational SCC202 / 208 V

Tagged: 

  • I am having trouble with my Rational SCC202 / 208 V

  • guest

    Member
    January 25, 2018 at 12:00 am

     Everytime I try to clean it I get an error code 25. Clean jet unable to complete . I placed the racks at the 4th level no luck even at the 6th level no luck . I know the water is supposed to get sucked into the blower to slow down the rpms but I;m stuck on what to do . Since we had this unit it’s always had this problem . I’ve changed the clean jet several times . Anyone else have this problem ?

  • ectofix - Nashville

    Member
    January 25, 2018 at 5:41 am

    Perhaps this will help:

     

    Service 25 troubleshooting

     

    FWIW: Among the eleven SCCs we have on our property, I’ve had a chronic problem with service 25 only TWICE.

    • One occasion was in a SCC101 version E.  Everything inside the oven was properly positioned and working.  I could audibly hear the motor RPM slow down when the water entered it.  So, I consulted Rational tech support.  They advised a software upgrade.  I did that and the problem went away.
    • Second occasion was in a SCC202 (also a version E).  I could visibly tell that water flow from the port above the blower wheel wasn’t delivering proper water flow.  The motor didn’t sound like it was loaded down like it should of been.  Pursued an obvious water flow issue.  Ends up a piece of food debris had gotten lodged in the little elbow just prior to the Cleanjet port.  From inside the oven, I managed to break it up using a piece of wire as a little snake.

     

     ragu33176 replied,

    I placed the racks at the 4th level no luck even at the 6th level no luck .

     

    I don’t get what racks you’re talking about.  Inside the the oven, the blower baffle should be properly secured and an empty trolley should be parked in it.  To me, the wire shelves are optional…just so they get a cleaning too.

     

    BTW:  Before running an oven through a Cleanjet cycle, be sure to sweep up any loose debris off the oven’s floor and dispose of it.   Make sure the strainer sieve is clear too.

  • ragu33176

    Member
    January 25, 2018 at 10:54 pm

    Thanks for the info . 

    I’ll try checking for the obstruction. As for the racks ,Rational tech support told me about this . They said to remove the racks down to the 4th so when the water comes out it gets into the blower . This is an older unit 2008 at least.  This was after they came out about 4 or 5 times for the same thing and finally said their was a retrofit kit they installed . A small guide to direct the water flow towards the blower. It worked for awhile but then they would just come out and change the clean jet . 

  • guest

    Member
    January 26, 2018 at 12:52 pm

    Leaving the racks in is a new one on me also. I can understand where they might deflect some water back up into the fan, but it would be marginal.

    I agree with ecto, sounds like a water issue. Clean the door glass. Put the unit in the 15min “rinse with no tabs” cycle.( my favorite for testing) When it gets to 9min, start watching the nozzle above the baffle, just above the top fan. You should see water coming out of it and hitting the fan blade. You should also hear the fan “load up” from the water hitting it. If you don’t, it will count down to about 8 min and then start counting back up towards 10 min. This is a sure sign that there is a water problem. Ether not enough water, bad wash pump, losing water down the drain, water not returning from the cavity, water leaking out around the door or not enough water coming in through the valve, in the beginning. I’m sure I missed a couple but you get the idea. Good luck! 

  • ectofix - Nashville

    Member
    January 26, 2018 at 1:36 pm

    rico,  that’s a very thorough summary.  Thanks for your input.

  • ectofix - Nashville

    Member
    January 26, 2018 at 1:52 pm

    ragu33176, what is the software version loaded in your oven?  You can get that info by pushing some buttons on the control panel.  If you don’t know how to get to it, then let me know.

     

    The SCC-line had many software revisions…with at least a dozen of them from from 2008 (date of your oven) until 2012 (the latest and final upgrade).That was version 04.01.11.

  • badbozo2315

    Member
    January 26, 2018 at 7:25 pm

    Even easier, close the drain valve, fill the quenchbox with the hand shower, and when full, turn on the cleaning pump.

     

    I did this with a brand new ’62 that wouldn’t complete a clean cycle. After running the pump a short while, it would run dry. Turns out the drain valve wouldn’t close fully, and the water would eventually leak down the drain. No foreign matter in that ball valve… odd.

     

    After you’ve seen & heard a few, you know how much water should be pumping out of the nozzle, and where even with no motor running. I used to feel silly standing there waiting for the thing to rinse, trying to look busy.

     

    We continue to run into 62’s and 102’s, older units, with curved door glass. If you can’t get the door gasket to seal, put a level or straight edge across the inner door glass. Looks like it’s going to be an ongoing problem.

  • guest

    Member
    January 27, 2018 at 5:10 am

    Easier yet, bad bozo. My hearing is not that well tuned. I will try this myself. Thanks for the tip.

  • okwestern

    Member
    December 16, 2019 at 5:53 pm

    I also have the same error 25 problem (SCC 101 E, 08/2011, sw 4.1.8). In addition to the cleaning program is interrupted after about 10 minutes, the water spray gun does not squirt water. It only spits a few drops. Does this point more to a faulty part or a software upgrade?

    I downloaded the 08/2011 updater. When I run the updater, it checks online and reports 4.1.11 is available, but when I press download, it gives me an error that “http://service.rational-online.com/updates/SCC_2/” is unavailable. If I access the link manually, it wants me to log in. I made a profile, but I don’t receive a verification mail, so I can’t login to the page. Maybe the software is too old, for them to maintain the links etc.? Any alternatives to download the 08/2011 software?

    • olivero - Florida

      Member
      December 16, 2019 at 8:05 pm

      I only work on Convotherm stuff so I don’t know much about Rational but they are probably pretty similar.

      The hand spray, if a manual lever, it should have nothing to do with software or electronics, it will be solely mechanical. I would be looking at your water supply in that case.

      Convotherm has their water lines split, so one line is unfiltered and goes to the hand spray and the other is filtered and goes to supply the water the oven uses.

      Hopefully that helps a little?

  • okwestern

    Member
    December 17, 2019 at 6:47 am

    There is a solenoid controlling the hand spray, as this does not work when the machine is off (on our other rationals). The hand spray itself is a manual level type, but the supply to it is valve controlled.

    • olivero - Florida

      Member
      December 17, 2019 at 9:07 am

      Okay, normally on filtration units there is a pressure gauge, if you have one, is the pressure really low?

      Otherwise it could just be a bad solenoid valve, wiring problem or something stuck in the solenoid strainer, if it has one.

  • okwestern

    Member
    December 31, 2019 at 11:58 am

    I tried more troubleshooting today.

    **Pump clean jet seems to work (spinning briskly when powered, not tried with water but I assume with high pressure water supply it spins even better).

    **The CDS sensor seems to be spinning freely, but I don’t have datasheet to see what signals should be on the pins (probably, a pulse pattern and +V and GND).

    **I powered all solenoids of the triple solenoid. All three opens, but they all seems to be very restricted. I can push water through it with my mouth, but it’s hard. Is there a restriction membrane in it to limit water flow?

    It’s stamped 20160212 (so I assume it’s from 2016?), but oven is from 2008/2009 so it must have been changed already at least once.

    I can’t tell where the hand spray gun goes? I.e. which hose this is connected too. I tried pushing the lever and blow in it when the triple solenoid and single solenoid was disconnected, to see which hose would spit water in the other end, but it’s completely closed. Any pictures, parts diagram or parts numbers would help.

    I also updated the software successfully. The oven now shows “SW: SCC-04-01-11”. It’s a “TYPE: SCC_101 E” and the date listed under serial number is “30.08.2011”.

    Yet, it does not enter Diagnostic Mode when DIP 1 is flipped ON. I flip it while the oven is on and ready. Is there a certain time during startup I should flip it? Or has the diagnostic been disabled? Also, DIP 3 to ON does not give me functional tests. The Norwegian gastro service technician market is infamous for cheating clients of expensive jobs, unnecessary service and keeping the client in the dark of self-service/troubleshooting. Is there any possibility to program the oven to disable the diagnostic / functional test menus?

    • ectofix - Nashville

      Member
      December 31, 2019 at 6:16 pm

      Your serial number provides the manufactured date in the 6th to 9th digits. For example, if it says “0911” there, then it was made Nov 2009. I’m guessing that your first five digits are E11SG, so…then that date code is next…and followed by seven numbered digits which makes that serial number unique.

      The CDS sensor is a water volume sensor which generates 1000 pulses per liter of water flow. A hall effect, maybe? I’ve never investigated it, so I can’t be certain. I’ve never tried to measure it with a meter since the oven’s computer will show its results in diagnostics.

      I’m 99% certain that the hand shower ALWAYS has water once it’s pulled out of the reel far enough. So, it works even if the oven is off.

      Rational put strainers in their water inlet plumbing to protect the solenoid valves. If you disassemble that plasticky tree of plumbing leading to the single and triple solenoid valves, you might find one or two. Sounds like yours might be plugged up enough to restrict flow.

      Also sounds like you might be confused about accessing diagnostics. Leave DIP switch 3 alone. Diagnostics, function test and other stuff are initiated with DIP switch 1.

      Here’s a video I did on getting to the service level modes. I suggest you begin by shutting the oven off and then back on again, give the oven a minute to self-test, then initiate service level. Otherwise, the oven might get confused if you don’t follow the right steps to start and stop the service level.

      Here’s that vid:

      SCC oven FUNCTION TEST of the SC Pump & Fill Valve

    • ectofix - Nashville

      Member
      December 31, 2019 at 6:38 pm

      Here’s a parts catalog.  I’ll caution you that this is for a 400v 50 Hz oven.  So, the voltage, frequency and maybe a few other factors might make some electrical components in it WRONG for your oven:

      Service part Catalogue SelfCooking Center® Linie SelfCooking Center 101E

      • okwestern

        Member
        December 31, 2019 at 7:19 pm

        Thanks! This was really helpful. You don’t happen to have the one for a 06/2011 oven? I see the door locks part numbers varies between models from different years.

        We also have a few E11SH1509 – do you have a parts diagram for this too? This oven has a service level password. Do you know the default? And perhaps a master pass, in case the retailer has set his own?

        • ectofix - Nashville

          Member
          January 1, 2020 at 4:55 pm

          Rational changes their part numbers more than any manufacturer I’ve ever seen. They do that when parts are upgraded/improved in design, materials and such.

          For instance, the door lock you’d mentioned so happens to be one of those that’s been changed. So, if you look up the door lock part number in that older manual I linked, it will cross-reference to a new part number in their newest (2019) price list:

          Service Part-Price List

          PartsTown does well at keeping their website up-to-date with newer part numbers assigned. So, just type in the part number out of the manual I gave you and, if the part number has changed, their website will direct you to the newest part number.

          As for your version H oven, AGAIN – I’m providing you a link to a parts manual for one (this manual is on PartsTown’s website), but it may not match your oven due to differences in electrical components:

          Service part catalogue SelfCookingCenter® whitefficiency®SelfCooking Center 101E

          FYI: Rational’s Service Partner Portal is the only place you can get a parts manual specific to your oven. Additionally, that portal also provides access to technical training manuals.

          As for a password to get into programming in your version H manual, I won’t type that here. However, there’s an old training manual someone had uploaded onto the open web that I’ll provide a link to. Peruse it and you’ll find the password you seek:

          Training Manual SelfCookingCenter® whitefficiency® (SCC_WE)

  • okwestern

    Member
    December 31, 2019 at 6:46 pm

    It’s E11SG1106 so it’s a june 2011 🙂

    I think I’ve mixed up the PCBs. There are two? I switched the dips on the PCB in the side compartment (see picture), not beneath the front panel. What does these dip switches do by the way?


    Attachments:
    • ectofix - Nashville

      Member
      December 31, 2019 at 8:08 pm

      I honestly didn’t know that there were DIP switches on the I/O board, so just put them back as they were.

      As for your other questions, I’ll see about addressing them tomorrow (if I’m allowed per Rational’s policies) – when my old and feeble mind is a little sharper.

      Happy New Year!

    • fixbear - ADK NY

      Member
      January 2, 2020 at 10:35 am

      Never a good idea to change DIP switches without know the purpose they serve.  They can destroy things if set wrong in some machines. 

      They are usually on a board so that the board can be used for different machines or models and options..

      • fixbear - ADK NY

        Member
        January 2, 2020 at 10:38 am

        Oh, and when you find one that is not what the manual say’s it should be,  You have to research why it is different and what it does before just changing it.

  • okwestern

    Member
    January 3, 2020 at 4:00 am

    I’m puzzled. There is a T-shaped hose connector (50.00.070) which connects the dual water supply connection (under the oven) directly to the hand shower at one connection and to 54.00.780 (the heated water compartment at the back left corner) with a solenoid in between on the other connection. Problem is the T-shape connector we have in our oven (actually numbered 50.00.077 not 50.00.070) is closed in the water supply direction. Is this just a dummy valve and is never actual supposed to supply water to neither hand shower nor the solenoid? Or did a previous service technician replace this valve by a mistake (especially since the part number does not match the parts list, neither 2009 nor the newest catalogue, still same number so I guess 50.00.070 have been unchanged all this time).

    Also, non-return valves (50.00.078) in both outlets of water supply connection (8664.1301) seems to be missing.

    Do you guys have any insight on this?

    Maybe some also knows the correct function of 50.00.070 and 50.00.077?

    • ectofix - Nashville

      Member
      January 3, 2020 at 7:55 am

      I don’t know why that part has 50.00.077 on it. That number doesn’t show up in ANY manuals or price lists (which I have copies of all the way back to 2006).

      54.00.780 is simply the lid for the quench box. The SINGLE solenoid valve connected to IT is the quench valve.

      The quench box is part of the oven’s drain system. Water supplied to it provides a spray of water to “quench” (condense) any steam escaping down the drain. The quench box has a motorized ball valve which remains open during the oven’s cooking functions. For cleaning of the oven, that ball valve closes during certain phases of the CleanJet cycle. As such, the quench box serves as a reservoir for the oven’s cleaning solution. The CleanJet pump drawns in that solution and blasts it into the rotating blower wheel to spray it around inside of the cooking compartment.

      The non-return valves you asked about (50.00.078) were just check valves serving as anti-siphon devices. They were originally located within the water filters (Germany’s name strainer screens) inside of the water distribution T’s inlet.

      Due to high failure rates of solenoid valves, Rational stopped installing those check valves in 2014. There was a modification instruction at that time on that subject. It instructs technicians to remove those check valves if they’re found in there during service calls. To do so, you gotta pry the strainer screen out of the T, slide out the check valve, then re-install the strainer screen.

      FWI: Each solenoid valve comes with a strainer screen.  DON’T eliminate those (I’ve since corrected my prior statement on that topic in my earlier post).

      If your local codes require a check valve, Rational recommends installing one at the water source tap.

      As for your other concerns, here’s a graphic I threw together that might help:


      Attachments:
  • okwestern

    Member
    January 3, 2020 at 8:15 am

    Thanks! 🙂

    What about the 50.00.070? Does it have a built-in check valve? I removed it and now the hand shower works.

    Still service 25, but i think I isolated the error to be a faulty PCB relay going to X19->Y2. When functional testing Y2, I can hear the relay click, but no 230V on the PCB test points or solenoid wires (probably burned contacts inside the relay). I’ll try with a generic 250V/10A (12V coil) relay I have, before ordering the original part.

    • ectofix - Nashville

      Member
      January 3, 2020 at 8:21 am

      Didn’t I say I’m getting old and FEEBLE?  Gah!

      Yes, the check valve was once part of 50.00.070 (and 071)…NOT the solenoid valves.  My bad.

      I changed the typo after I posted that.

  • okwestern

    Member
    May 6, 2020 at 6:27 am

    Does anyone have the software repair program? I want to remove the PCB battery to reset the SRAM (see if it solves anything), but I’m afraid to have a non-operational oven if EEPROM carry inconsistent data.

    • ectofix - Nashville

      Member
      May 7, 2020 at 8:34 pm

      You’d be better served by calling Rational tech support about that.

      I’ve removed the battery on version E and G units, but not on newer H & I ones.

      I DO know that, in removing the battery on the older ones, all that happens is all the error codes and software updates are erased. But, I have a USB stick I’dordered from Rational (which I update on-line) that I use to get the ovens up-to-date again.

      Perhaps @rationaltechnician or @badbozo can chime in on this one.

    • ectofix - Nashville

      Member
      May 7, 2020 at 8:38 pm

      BTW:

      Can you please start a new thread for a new problem vice tacking a question onto a previously (presumed) resolved one. That makes things much easier at several levels.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now