Support / FAQs / About techtown

Home Forums Archives Rational Blues

  • Rational Blues

    guest created 3 months, 3 weeks ago 1 Member · 18 Posts
  • guest

    Member
    June 14, 2017 at 12:00 am

    I have a question for all those Rational sluggos out there.

    I have an SCC202G. Bout every other month or so it dies. Upon inspection, I find the 2.5 amp control/transformer fuse blown. I also find that the boiler hi limit has tripped. I replace both and its off to the races again. The boiler set temp is set for 214deg. I called Rational here in Chicago and I can here them shrug their shoulders, over the phone. I have five other units that run ok. My question is, has anyone else experenced this and how can I turn the boiler temp down to 212/213. ? 

  • fixbear

    Member
    June 14, 2017 at 7:26 am

    Sounds like you have a bit of a challenge ahead of you.  Is the fuse snap in and open, or enclosed?  If open you can take a blown fuse and solder wires to it to install a ammeter and fuse in series to monitor and measure the actual current.  It should be no more than 80% of fuse rating.  60 is better. Then tracking it down can be a bit challenging.  Transformers are always suspect as well as MOV’s on a board.  MOV’s are a clamping device for over voltage and get shorted if the circuit had a spike in the past.

     

    Ectofix is sure to have good input on this one.

  • ectofix

    Member
    June 14, 2017 at 5:32 pm

    rico wrote:

     

    I have a question for all those Rational sluggos out there.

    I have an SCC202G. Bout every other month or so it dies. Upon inspection, I find the 2.5 amp control/transformer fuse blown. I also find that the boiler hi limit has tripped. I replace both and its off to the races again. The boiler set temp is set for 214deg. I called Rational here in Chicago and I can here them shrug their shoulders, over the phone. I have five other units that run ok. My question is, has anyone else experenced this and how can I turn the boiler temp down to 212/213. ? 

    I can answer your questions, but can’t give you much guidance on why those things occurred.  Not enough info provided.

     

    Question #1: Has anyone else experienced this?

       I don’t know about anyone else, but I haven’t.

     

    Question #2: How can I turn the boiler temp down to 212/213?

       The operator’s manual explains that.  However, in a nutshell:

    1. Select STEAM cooking mode.
    2. Press the TEMPERATURE button.  It will begin flashing.
    3. Use the CENTRAL DIAL to adjust to desired temperature.
    4. Push in the central dial in or press the temperature button to save it.

     

    Now.  Some other things I’ll comment on:

     

    Firstly

    The boiler hi-limit trips at 314°F.  I SERIOUSLY doubt that the moist heat set-point is the problem.  In Illinois (where you’re located) – the peak temperature for boiling water is around 212°F or slightly lower (sea level is 212° -versus- Denver CO is 203°F).  So although Rational’s designed MOIST HEAT temperature is as high as 266°F, anything above the boiler’s 212°F limitations is additional heat introduced by the AIR elements being cycled on and off. 

     

    Besides, the boiler hi-limit doesn’t monitor the AIR element heat output.

     

    So if the boiler hi-limit is tripping, then the boiler is dry-firing.  Therefore, I HIGHLY recommend that you thoroughly descale it. 

    Why? Because scale can possibly bridge the water probe to ground – thereby causing the water controls to see a boiler full of water when it’s actually empty.

     

    If that doesn’t do it, then there’s another problem – such as a SSR that’s shorted closed or a boiler element that’s grounding out.

     

    Secondly

    I can’t find a 2.5a fuse for the control transformer on my SCC202G schematic.  Mine shows a 1.6a one on the control transformer.

     

    Can you offer a bit more clarity on the components you’re speaking of?  For instance, a transformer on a schematic is generally identified by an alpha-numeric designator of a “T”…with a number.  A fuse is a “F”…with a number.

     

    Thirdly

    Based upon how you’d written your statement, I had surmised that every couple of months you find the hi-limit tripped AND the control transformer fuse blown.

    So, do they INDEED both occur simultaneously?

    My guess would be NO…and that you have two separate problems to deal with.

  • fixbear

    Member
    June 15, 2017 at 5:54 pm

    Rico, hope to hear how you made out on this.

     

    Ectofix,  Think you nailed the over pressure limit problem as being a water sensor problem.  Wish I had a wiring diagram for this machine. Like to figure out how it overloads and blows a oversize fuse.

  • ectofix

    Member
    June 15, 2017 at 7:27 pm

    There’s no over-pressure limit situation here since that oven technically doesn’t have a boiler.  It has an atmospheric steam generator.  Just a tank which boils water and is directly ported to direct the steam into the atmospheric cooking compartment.  Therefore there’s no pressure switch to monitor any of that.

     

    The term “boiler” is commonly used loosely.  Rico did it in this post.  I do it.  Many techs do it.  However, a true boiler actually builds up steam pressure.  Steam generators do NOT.

     

    As you well know fixbear, pressure raises the boiling point.  The higher the pressure, the higher the boiling point.  So…the higher the temperature of the steam which exits the boiler and into the cooking compartment. 

     

    There ARE steamers that are boiler-based.  Usually institutional type places like hospitals, prisons, some large hotels use them.  Sometimes those units will have what I loosely call a “PTO” (power take-off).  My farmer’s term for auxiliary steam connections to supply steam into something else…like a nearby steam-jacketed kettle or two. 

     

    Amongst the boiler-based steamer family, there are some which actually COOK at a higher pressure.  Those steamers will have cooking compartment doors that lock shut – with the door actually resembling a small “vault” door. 

     

    Boiler-based steamers were only about 10% of my repairs on steamers, so I didn’t get to see many of them.  Even far less of the ones featuring a pressurized cooking compartment.  Either way,they ARE a different animal to work on…and (as you well know) whosoever works on them most CERTAINLY better know what they’re doing.

     

    MOST floor-type steamers, generally ALL counter-top steamers and ALL combi-ovens only employ an atmospheric steam generator.  Not a true boiler.

     

    The truly exceptional deviation to all that are the counter-top steamers which operate in a VACUUM (a whole ‘nother topic).

     

    SO…my point is that the maximum boiling point of the water in that Rational SCC-202G combi-oven depends upon the geographic elevation of the venue.  The best you’ll get is 212°F.  Unless the restaurant is located below sea level.

     

    A casino on the river in Illinois doesn’t have anyplace like that. 

  • rico

    Member
    June 16, 2017 at 5:41 am

    Gentleman, Thank you for all your replies.

    I purposley did not give you too much info because I did not want to steer you in a particular direction, of my own choosing.

    So to elaborate and reply, in no particular order; its a 202G, so solid state relays are not an issue. I am at the bottom of Lake Michigan (pun intended) so we run about 8 grains of hardness here. Howeber we are using the marvelous Slecto Flash 5000 filter systems, recommended by Rational. After the filter units, we run 1.0 to 1.5 grains of hardness for the boiler feed. I wish they were boilerless. You are correct in stating that the fuse is a 1.5a. I had my head up my a– when I asked the orginal question. I descale all the boilers based on gallons used, we have a meter at each unit. There doesn’t seem to be a set pattern as to when this problem occurs. It can be after a descale or 500 gallons before it is due to be cleaned. Its always the same. I arrive to find the unit is dead. I open it up to find the 1.5 amp transformer fuse is dead. I will find that the boiler hi limit has tripped.

    I have four of these units in a row, all four have their own filter unit. All have accumilated about the same run hours. Yet this is the only unit that this happens to. When this occurs I will inspect the boiler for scale. I have had it happenen four days after a boiler descale.

    My conclusion was that it was also a dry-fire situtation but sometimes the water probes are somewhat dirty and sometimes not. I pull them every time it happens. Awhile back, Rational changed their boiler limit from a 273deg. part to the current 314deg. unit. The 273 was for gas and the 314 was for electric boilers (two different part numbers). I tried them both with no difference. 

    If they all were doing this, I could look for something in common, but its just this one. I thought about replacing the boiler, in case there was some sort of mfg. defect (it was replaced three years ago). I don’t want to try this unless I have exhausted all other possibilties. I’m already exhausted, myself.

    Is there any other information you could use, that I may have missed?

    Thank you again for all your responses, Rico  

  • fixbear

    Member
    June 16, 2017 at 6:36 am

    Yes I realize that they are a open system and just a steam generator. I used to maintain a boiler, steam cabinet, steam kettle system that ran off a 15 lb boiler. One little door leak and cooking times jumped drastically in the steam cabinet.  Like having a instant pressure cooker. They have gone out of favor due to the high maintenance cost and extra regulations and annual inspections that not only cost a lot to do, but also require several days of down time. If you just build a steam generator you avoid a lot of certifications and testing. But as always, there are some municipalities that like to make their own rules without a proper definition of a boiler.  And we all seem to call steam generators boilers.  Wonder where they got that.

     

    It’s just like I refereed to the rational safety as a pressure problem.  Sorry about that, but I seem to have in my head the steam – pressure charts from way back. Like if I wanted 265 F, I needed 125 psi. for saturated steam.  Dry steam can go a lot higher.temperature wise.  I realize that they use a temp safety.  Most expesso machines run 1.1 to 1.3 bar.  That’s 14.7 to 18.9 psi.  Yet they avoid testing due to low volume.  Note that the bigger machines use multiple small boilers to avoid regulation.  Problem is that any restriction to a steam generator now becomes a boiler.  With the inherent dangers.

     

    You refereed to PTO’s.  Funny, I still remember working with a thresher and Case traction engine. Harrowing with a steel wheeled Fordson,  Haying with horses,  Rolling over a Ferguson 30, and numerous days harvesting and plowing. Some of my fondest memories are of farming.  One learns a lot on a farm of all types of fields. The worst memory is of course peeing on a electric fence. Not something one forgets.  Same with getting hit with lightening. That one can generate a instant steam that can blow holes in anything.

     

    The Rational’s must really cook different in Denver then. I think water boils about 198F there.

  • fixbear

    Member
    June 16, 2017 at 7:03 am

    Have you tested the steam generator thermocouples?  Being a gas unit it has to be firing above the designed temperature to trip the overtemp limit. Something causing the burner to continually fire over the needed temp or a heated mass causing overrun.  If the boiler was replaced, make sure to check the wiring routing for the controls and damage. Perhaps a miss wire.

  • ectofix

    Member
    June 16, 2017 at 8:41 am

    Well PH-TH-PH-TH-PH-P!

    I’m a bonehead for suggesting faulty SSRs or elements in a gas unit.  I have more electric (21) than gas (7) Rationals, so without my standing there looking at it, my feeble mind reverted to the former.

     

    Certainly an odd problem.  I’ll put some thought towards it for any ideas.

  • ectofix

    Member
    June 16, 2017 at 7:57 pm

    I knew that you knew that.  Just thought that could be informative for others.  Your post is more so…

  • ectofix

    Member
    June 16, 2017 at 8:07 pm

    fixbear, I’d share the schematic with you, but I don’t see a way to do that here without making it public.  Rational wouldn’t want that and specifically states not to in their manuals and their service partner portal.  I could share so much more without my conscience (and the possible repercussions) observing those restrictions.

  • fixbear

    Member
    June 16, 2017 at 8:57 pm

    I fully understand that, as I also have signed my life away on some items.  I’m thinking the relay on the I-O board for the steam generator may be sticking. as a possible overtire cause. That or a input is not correct.and calling for generator heat.

  • fixbear

    Member
    June 17, 2017 at 2:14 pm

    Then the ignition module has to get a control feed from some where. Gas ignition modules are built as fail safes.  It would have to have a signal from the blower that it is correct and a signal from the main control via the IO to fire, Is that correct?  RJ-45’s are notorious for getting damaged.  I’ve had to make a lot of them up over the years and have a Ideal cable tester just for that reason.  Displacement connectors are never good.  But a open should lock out fire, not lock in. 

     

    The location of the ignition control is not in a stable area to stay cool. A minor moisture seepage with the burner heat is never good,  but much worse with the compactness of this design.

     

    I like a challenge, but more important is a full understanding of what does what to be able to troubleshoot a machine,  Big or small.  Compound that with langage conversions and we go to a whole other level.  Unfortunately the only ovens I see here of this type are Baxters

  • ectofix

    Member
    June 17, 2017 at 2:51 pm

    So here I go, rico,

     

    I started to write out something very detailed, but that was getting too complicated.  Believe it or not, here’s my short version:

     

    While I DO know that the boiler safety temp. limiter (F3) kills everything, I do NOT know what symptoms arise when just the control transformer fuse (F5) blows.  So how do you know that fuse is blown?  The schematic doesn’t illustrate that.

    Nonetheless, undoubtedly I think that the fuse and the hi-limit are working as designed.

     

    Although I don’t know what all can blow F5, I’m certain that it’s intended to protect the control transformer from problems on I/O board (A1) or the sensory components to that board.  The sensory components appear to be the door switch, drain-valve end-switch or the CDS sensor.  There’s also communication connections through that board via the BUS cables.

     

    You’ve probably noticed that the I/O board (A1) happens to have fuses on IT.  In their case, I’m certain that those were put into the 208v feed through the board to protect IT from problems with the drain valve, solenoid valves, pumps, interior light circuit or the optional UltraVent hood.

     

    The I/O board (A1) appears to command 208v output for operation of everything EXCEPT the burner assemblies.  But again, the BUS cables to or from those burners passes through I/O board (A1).  So the I/O board (A1) does have some role (however small that might be) in operating the burners too.

     

    So the I/O board (A1) is central to nearly all oven functions.  It’s obviously very intricate in its design, handling the smallest communication signals…and up to operating mechanical things like valves and pumps.

     

    YET – in that oven, the I/O board (A1) is cubby-holed into a place which makes it vulnerable to damage from a chemical or water leak – given its proximity to the care pump, hand shower, water lines and solenoid valves.  If none those aren’t found to be a problem, then look for…bugs.  YES, I mean INSECTS on the board.

    (I’ve had both happen).

     

    Water, chemicals or BUGS can make things happen on control boards that you’d never expect were possible. 

     

    Anyway, so my thinking is that the fuse is going first.  If the board’s circuitry is jumbled due to moisture (or such), a possibly skewed signal might be keeping the boiler burner running when it’s not supposed to, which could ultimately run the boiler dry and trip the hi-limit.  When IT trips, that’s when everything goes dead.  Then they call you.

     

    For that matter, I recommend looking over all your other boards as well. ANY signs of moisture (or any signs of its former presence of it thereof…like spatters of white chalky film) may mean you have a moisture intrusion problem to the boards.

    I also suggest pulling and inspecting ALL connectors to all of them.  ANY corrosion in them or on the connecting points of the boards will be a hint to moisture intrusion as well.

     

    Whichever board it might be (CPU, operator panel or I/O), if you find it’s been damaged -fixed whatever damaged it and replace the board.

  • ectofix

    Member
    June 17, 2017 at 2:52 pm

    fixbear, that was my initial thought as well.  However, I looked at the schematic and was reminded that NO burner functions pass through any relays on the I/O board (A1).  I realized that because the schematic shows 208v feeds directly to the burner assembly component array.  Namely, 208v goes directly to:

    • An ignition control module

    • The burner blower motor’s board (motor is brush-less DC)

     

    Communication for operating the burner(s) is through RJ45-type BUS cables.  Here’s a snapshot of that setup on the schematic:

     

    This YouTube video further verifies that the I/O board (A1) only serves as a junction for the BUS connections (at least with respect to burner function), since I/O board (A1) is not included in this bench test:

    Burner blower motor bench test

    From left to right in the vid:

    • Operator PCB…with the Main CPU underneath (not visible)
    • Ignition control board (usually encased in a protective, black shell)
    • Burner blower motor assembly (also usually encased in a protective, black shell)

    In addition to the I/O board, the video also lacks a burner, igniter, gas valve and air/fuel mixing chamber.  He’s simulated that flame current – as is read on the operator panel (labeled “FC”).

     

    In an actual oven, the BUS line (if you will) starts at the operator PCB, into and out of I/O board (A1), then to BUS connectors for the burners and convection blowers.

     

    Now…for your entertainment pleasure, here’s another video this guy made.  This the OTHER oven component that doesn’t rely on the I/O board (A1) in order to operate:

    Convection blower motor bench test

    The video is looking at the rear of the motor, which is actually laying sideways compared to how it looks in the oven.  Looks like the operator control panel he’s using is for a CM (combi-master) oven instead of a SCC (self-cooking center).  The CM is simply a more basic oven without all the bell-‘n-whistles of the SCC.  Both ovens use the same motor.

     

    Here’s that convection blower motor in its protective casing:

     

    Here’s all that crammed into a little brother to rico‘s oven – an SCC101G:

     

     

     

    Credit to PartsTOWN for the individual component pictures.

  • ectofix

    Member
    June 17, 2017 at 3:10 pm

    A question in that other Rational thread made me realize I’d mis-spoke in THIS thread that “120v” supplies everything.  That was wrong and I’ve correct them now.

     

    It so happens that, although our Rational gas ovens can INDEED be powered from a standard 120v 15a outlet, the oven’s SYSTEM COMPONENTS are actually 208v (or I think it might actually be 230v).

    Rational products are made in Germany, but sold internationally.  So they adapt each oven to their respective markets.  For the U.S. and Canada, there’s a step-up torroidal transformer added into the oven for us.  Our 120v powers that transformer, then primary oven power is from that transformer.

  • rationaltechnician

    Member
    June 27, 2019 at 1:31 pm

    I know this is an old post and problem was probably solved by now.  But I see an opportunity to learn here and wanted to provide what I know.

     

    To answer question about F5 1.6A fuse of T1 control transformer, this fuse is on the 11.5V secondary circuit.

    The 11.5V circuit has only 1 purpose, the halogen lights inside the unit.

    This is good so that a short on your light circuit does not take the whole unit out of commission.

     

    Some may ask, what are all the secondary voltages on the T1 Control transformer?

    2.5V-0V-2.5V – This simply is your A2 Display PCB touch display lights.  You’ll notice if you unplug this connection on X10 of PCB, you can still touch and operate your PCB.  You just can’t see what you are touching.

    12V – This goes to the I/O PCB on X21.  The I/O PCB uses this voltage for the low voltage side of the board.  It also amplifies this voltage to 16V and sends it to the PCB through the RJ45 “bus cable”.  This is the operating power supply for the A2 Display PCB.  So you see, the bus cables are not just a communication, it also carries power.  Now that you know this, take care with these bus cables around the unit.  Damage to cables such as pinching behind a steam generator can short all connected components (PCB, I/O, Motor and ignition modules).

    11.5V – Already mentioned above.  But notice only one line is fused.  This is the only supply that has a fuse on the secondary side of the T1 transformer.

     

    T1 transformer – located behind front panel and square in shape.

    T3 transformer – donut shaped.  Near front of 201 and 202 models (floor models as per Rational) and accessed from left side panel.  Under cooking cabinet on index E units (hand shower panel removed to access) but moved to left side back on Index G units due to introduction of Carecontrol.

     

    What about the F7 1.6A fuse on the T3 “special transformer”?

    This transformer, I believe, is specific to 120V North America.  It takes our 120V to 230V so that the rest of the unit can use all the same components for Rational built around the world.  So, you have 230V solenoids and pumps.  It supplies your 230V to the A1 I/O board on X21 for the high voltage side of that board (solenoids and pumps).  Note the onboard relays on the I/O board also operate with the high voltage (not the 12V as many would suspect).

    So the F7 “inline” fuse on the secondary side of the T3 transformer kills everything if it goes. (No display).

     

    So what can blow the F7 fuse?  You guessed it, everything that does not have a smaller fuse between it and this fuse (there are no smaller fuses).

     

    Gas units:

    On a gas unit, you will notice the F6 fuses on the A1 I/O PCB is after this fuse and are rated 2A time delay.  This always confused me.  If a solenoid or pump shorts, it is the F7 fuse the blows, not the F6. 

    Electric units:

    On an electric model, the absence of the T3 transformer and F7 fuse meant that the F6 fuses now play a role.  Instead of unit shutting off, you get no water and pump function and the get the energy optimizing symbol in manual cook modes (right side of second display looks like a E with a line going across.  Some people mistake it for an F due to the dot matrix display).  Why, because without 230V to the I/O board, the energy optimizing link is no longer linked (another topic).  Exact same symptom as auxiliary not closing on an electric model. 

     

    All Units

    If you suspect your K1 coil, unplug X21 on I/O, the T1 transformer, ignition modules and burner blowers and the cooling fans.  Replace fuse, switch on unit.  If it blows again, you got a bad coil most likely unless you missed a short on your wire harnesses.

    Common on the 202G units to have water on Cleanjet pump because door gasket not changed (watch that lower left corner behind door gasket).  But also something dripping on cooling fan transformer (hose leak steam generator water supply possible).

    As Rational always recommended, use a paper towel and run it around until you find your leak.  Seems so simply but effective.

     

    Possible scenarios for your problem

    If F7 fuse is blowing and the steam high limit is tripping at same time…I’m confused but intrigued. 

    That high limit trips on high temperature while the fuse protects the transformer and wiring from electrical issues downstream.

    But the power through the high limit is after this fuse so something must be related.  I’m guessing a loose or bad connection somewhere.  I would remove the wire ties and start running my fingers across those wires to look for nicks.

  • ectofix

    Member
    June 29, 2019 at 6:41 pm

    Thanks for your explanation.  I’m going to copy & save that. 

     

    Although it’s probably in the training manual and the schematics, I’ve rarely had a reason to break all that down.  Besides, you write English allot better than whoever translates German-to-English for Rational.  I WILL say though that they’ve gotten better.  I have manuals dating all the way back to the C-Line ovens because we still have some of those (built in the mid-nineties).  Those and (lesser so) the CPC-line manuals are hard to read.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now