Support / FAQs / About techtown

Home Forums Food prep Hobart HL200 (add oil readout)

  • Hobart HL200 (add oil readout)

     scottm updated 1 week, 3 days ago 2Members · 4 Posts
  • scottm

    Member
    January 4, 2021 at 3:05 pm

    I have a Hobart mixer HL200 ser.# 31-1388-201. The chef said (in an email) the mixer shut off and had a readout of ‘add oil’. I ran the mixer multiple times with no readout. From what I could tell after taking cover assembly off, the transmission uses grease not oil. Removed fill plug and it’s loaded with grease. Any ideas? the chef did not say how long it ran before readout, I ran 2 – 15 min. cycles along with shorter ones with no readout. No hot smell. Thanks in advance for any help.

  • ectofix

    Member
    January 4, 2021 at 9:01 pm

    Add OIL? That mixer can’t display that.

    It’s probably displaying “OL1”, which means the VFD is reading excess motor current. He’s probably running batches that are too large for the speed he’s selecting.

    Here’s a chart:

    hobart_legacy_chart.pdf 78 KB PDF — Click to view Copy Download Link
  • ectofix

    Member
    January 4, 2021 at 9:26 pm

    Here’s more useful information which may help understand how a mixer can be overloaded:

    Mixer Bowls and Absorption Ratio

  • scottm

    Member
    January 5, 2021 at 6:16 am

    Given the history of this chef that makes more sense. It wouldn’t be the first time he has overloaded something. Thanks for the info.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now