Support / FAQs / About techtown

Home Forums The Cold Side Hoshi acting weird

  • Hoshi acting weird

     Sparky0575 updated 1 week, 4 days ago 6 Members · 16 Posts
  • beef

    Member
    November 4, 2020 at 7:39 am

    Hoshizaki works like a champ, haven’t found anything wrong with the unit, but it freezes up about once a month. Any ideas

    image
  • olivero

    Member
    November 4, 2020 at 9:49 am

    What does it mean when it “Freezes up”?

    • fixbear

      Member
      November 4, 2020 at 10:13 am

      Means that it does not fully harvest. Goes in another cycle and does it again and again till you have a ice block. This machine has 6 evaporators that shed to the center and have to slide down a slope to the bin. If you’ve never seen a Hoshizaki, and their unique cube system, You would appreciate the design. But they do consume a lot of water compared to others.

  • fixbear

    Member
    November 4, 2020 at 9:49 am

    There are many items on the bigger Hoshizaki’s that can cause this. Room ambient is one. Cleanliness is another. Water supply and flow another. The service manual has a whole page on freeze up’s. Page 48 of this manual will help here.

    Always start with a good cleaning. Is it one evaporator freezing or several? Remember that they have to have a high and adequate water flow for harvest. So check the supply filters, pressure and line sizing. Also the spray bars and divider placement. If it’s always one plate, it may be a refrigerant flow or metering problem. Or even the spray bar. Always a hard one with multiple TXV’s. If it’s always the far back evaporator from the compressor, it can be the hot gas isn’t enough due to ambient, sensing or time. Check each evap tail coil temp during harvest.

  • beef

    Member
    November 4, 2020 at 10:04 am

    Another tech and I have been through this machine several times and have found no cause to the freeze up.

    I mean freeze up as, all the evaporators build ice 2-3 inches thick. Leaves no codes and shows no problems when corrected and tested. 32min freeze and 3min harvest.

    Just dawned on me though that it could be a control board malfunction, sticking relay or faulty logic from a bad resistor. Next time I’ll have to remove the board and inspect it.

  • fixbear

    Member
    November 4, 2020 at 10:15 am

    Are they all on the left bank?

  • olivero

    Member
    November 4, 2020 at 10:19 am

    I see, if it’s that random I would be thinking a control board or something of the sort.

    If it was the same time every time, that would be pretty odd.

    Never seen a hoshi, only ever did Scotsman, sounds cool though.

    • fixbear

      Member
      November 4, 2020 at 10:45 am

      They use flat evaporators with vertical channels for cube width. Then 3/8 horizontal tubes spaced so that they freeze in a flat one side and a convex the other. No bridge normally. This machine has 12 ice plates or 6 double sided evaporators. Three evaporators in series like this.

      Makes for a long flow of gas. Also why the pump flow and water change are so important for harvest.

      • fixbear

        Member
        November 4, 2020 at 10:53 am

        I forgot to mention, the evaporators are stainless and last better than any other I’ve seen. No flaking from coatings. And not fussy over cleaners.

  • fixbear

    Member
    November 4, 2020 at 10:36 am

    Beef, sounds like you have been on this one a bit. At what point does the thermistor trip the harvest timer to your max 3 min harvest? If the thermistor is not positioned correctly and tripping it at 48F, That will do it.

  • fixbear

    Member
    November 4, 2020 at 11:01 am

    I’ve also run into a problem with the Marsh pump delayed or not starting. If you have a high amount of minerals, and see a build-up around the shaft ceramic seal.

  • MOOSE

    Member
    December 11, 2020 at 5:42 pm

    most freeze ups or “ghost freeze ups” I’ve dealt with are caused by dirty distribution tubes. I had this with a few units that had somewhat hard water, put in a srx scale inhibitor and it stopped.
    here’s some info from Hoshi on freeze ups

    http://plus.hoshizakiamerica.com/techtips/Pdf/All/Tips204.pdf

  • fixbear

    Member
    December 11, 2020 at 6:10 pm

    Moose, good catch. I had forgotten about that service tip.

    • fixbear

      Member
      December 22, 2020 at 9:30 am

      On S4, you can make it dump the water more often from 10 cycles to 5, 2 ,or every cycle using dip switches 4 and 5. That is for the purpose of hard water.

  • HTownService

    Member
    December 21, 2020 at 11:45 pm

    Have you flipped dipswitch 1&2 to on?

  • Sparky0575

    Member
    February 17, 2021 at 12:18 pm

    You might want to check and see if evaporator plates are separating . i have come across this issue several times .

Log in to reply.

Original Post
0 of 0 posts June 2018
Now