Support / FAQs / About techtown

Home Forums The Cold Side Manitowoc Neo problem

Tagged: 

  • Manitowoc Neo problem

     fixbear updated 1 week, 5 days ago 2 Members · 8 Posts
  • PFran

    Member
    November 20, 2019 at 7:35 pm

    Hi. I have a Manitowoc Neo model: UY0140A-161B that was manufactured in 2014. I have a serial number if needed.

    I do a  tear down clean and sanitize every 3-4 months and I do it according to the manual. For some odd reason every time I do this cleaning within a day or less after the cleaning I get a huge formation of ice on the evaporator. I then have to shut it down and let it thaw out and try again. It eventually straightens itself out, but it’s a pain to deal with. The water trough fills with water normally, water then cascades down the evap to form a sheet of ice, and it starts to melt the ice and then the next thing you know… water starts running again over the evap and the sheet of ice is never ejected from the evap and a huge chunk of ice is then stuck on the evap. It frustrates me and I don’t know why this happens and happens after a good cleaning. This time it took almost 2 days for it to straighten itself out and eject the ice normally, but I now see that my bridge thickness is too thick. I have the float set to make the smallest ice cubes. I thought about replacing the Manitowoc Ice 040002396 Harvest Float Switch and the Manitowoc Ice 040001783 Ice Thickness Float Switch.

    Any help trying to figure this out is greatly appreciated. Thank you!

    Please note that I did replace the pump a few months ago… Manitowoc Ice 040006556 Kit.


    Attachments:
  • fixbear

    Member
    November 21, 2019 at 9:45 am

    fist question I have is the picture of the evaporator ice after resting or immediately after shutdown?  Have you ever measured the amount of ice dropped in a cycle. Should be about 1.15 pounds to 1.35 pounds per drop.   I ask this to detremine if the machine is fully charged. I notice that the top of the evaporator is light on ice. But if it has gone through a extended harvest, that may be from warm water melting.  And you say you have a thick bridge even in the bottom notch of harvest float. Tells me that it is not making a full sheet.  But please confirm that.

    Second, Is the machine level? If not it will not harvest correctly.

    The neo’s are prone to this problem if not taken full clean cycle or stopped  in a cycle Note this from the manual;

  • PFran

    Member
    November 24, 2019 at 11:18 pm

    Thank you for the reply! Please note that today I installed a new harvest float and a new thickness float and unfortunately nothing has changed. To address your reply…

    The picture with the ice on the evaporator is after resting for some time. I was waiting for it to thaw and fall off. I have never measured the amount of ice dropped. I did upload the second picture showing the very thick bridge and cubes. That bridge is 1/4″ or slightly more in thickness. It is extremely hard to break up in the bin! Yes, the thickness float is set to the bottom notch, the notch farthest to the right, to produce the thinnest possible cube. A full sheet is forming across the evaporator and the entire sheet is consistently too thick. The machine is level. It hasn’t been moved since it was installed in 2014.  For some reason your notes from the manual didn’t show up properly in your reply. Can you please post that again? Here’s a video I made showing a full cycle which I hope can help to figure this out…

  • fixbear

    Member
    November 25, 2019 at 9:38 am

    I suspect that the magnetic bin switch is being tripped to early and the machine is going back into freeze.  At the bottom of the evaporator there is a ice damper that the ice sheet has to trip to end harvest. It also acts as a bin full detector. If not fully in the return position it may flutter the reed switch that tells the machine to go back into ice mode. Most models have a cover with the reed swiitch, it’s only the U models that have that tilt plate.  And it doesn’t take a lot to make it move.  Make sure it is fully in the up/back position. The magnet is embedded into it and has to be right at the switch..

    If you check page 47 and 61 of the tech manual, it refers to double ice. But the thick bridge bother me. That is controlled by water volume in the tray. If the harvest float is at the low setting and the water float is locked in the right position, The bridge should be less than 1/8 inch.  The only thing I can think of that would increase that would be if the water solenoid valve was leaking and overfilling the pan. Or the harvest float is sticking and overfilling it.

    In case you don’t have the tech manual, is here; https://www.partstown.com/modelManual/MAN-Neo_sm.pdf

  • PFran

    Member
    November 25, 2019 at 7:59 pm

    Thanks for the reply!

    I took the parts out again today, put them back in, and I still have the thick bridge issue. This whole thing is frustrating… The machine worked just fine before the cleaning. After just about every time this thing gets a cleaning, it acts up right afterwards. Why does it happen after a cleaning? It makes no sense and I’m frustrated with it! Solution… never clean it 😉 just kidding.

    The ice damper seems perfectly fine (swings freely) and seems to operate as it should. Unless I’m reading you wrong… the magnetic bin switch (Manitowoc Ice 040002393) is not embedded into the ice damper itself, but is located behind the damper mount which is located on the bottom right hand side of the evaporator… (Manitowoc Ice 000009053 EVAP SIDE DAMPER MOUNT) I removed the thumb screw and see that the bin switch is located behind the damper mount.

    Did you watch the video I made and if so what did you think? Did you see anything unusual from it? I don’t know… maybe it’s just me and I’m burned out with this, but I thought possibly… a sheet of ice is made and the evap starts to warm up to drop the ice, but the water continues to run which cools it and continues to add to the sheet making the bridge too thick? I don’t know 🙁

    Harvest float… replaced with a new one. Ice Thickness float… replaced with a new one. I replaced both with no change 🙁

    Manitowoc tech support has not been helpful

    Picture of magnetic bin switch, the part that is black in color…


    Attachments:
  • fixbear

    Member
    November 26, 2019 at 1:51 pm

    That is the magnetic switch.  But the magnet that operates it is in the tray that tilts.  Right in front of the switch when it is at rest.  One should always take a ohm meter and test before replacing and switch or sensor.  Get’s expensive if you don’t

    Now, are you using Manitowoc ice machine cleaner.  Using a non OEM can have chemicals that will etch the surface of the evaporator.

    The sections of the manual I refereed to mention a thick bridge from pad pushes to quick or not in the sequence. The machine does have a self learning board.  That’s why subsequent cycles are ok.

    Your video shows a normal cycle except for the spray bar, water flow. Flow is not even across the evaporator. Like a hole in the spray bar obstructed or a mineral build up under the top spray about 2/3 of the way across.  Causing a wicking effect.  Has  anyone ever worked on the pump. They have a resrictor orifice in the tube fitting that slows the flow.

    Did you read any of the tech manual? Has there ever been a alarms?  The wrench emblem on the pad.

  • PFran

    Member
    November 27, 2019 at 3:03 am

    I see a round rubber part at the end of the ice damper on the right hand side. That’s the magnet? I thought it was just a bumper stopper.  It butts up against the Evaporator Side Damper Mount (Manitowoc Ice 000009053) and the magnetic switch is behind the damper mount. This isn’t the exact part, but this is just like the rubber part on my damper… https://www.bakerdist.com/manitowoc-000011555-neo-ice-damper–a6d2767

    I use Nu-Calgon 428734 Ice Machine Cleaner and Nu-Calgon 4211-34 Ice Machine Sanitizer which Manitowoc said is fine. I’ve been using both for years. The evaporator is super clean and smooth and the grid is fine… nothing loose, etc.

    The spray bar… what part # is that? Are we talking about Manitowoc Ice 040002049? If so that part is 100% clean and free of any obstructions. The pump was replaced a few months ago with Manitowoc Ice 040006556 Kit.

    I’ve been looking at the manual yes. There hasn’t been any alarms… nothing has ever lit up on the wrench emblem on the pad.

    Manitowoc tech support is trying to convince me to replace the harness to the floats… Manitowoc Ice 040002052 Harness Wire, Low Voltage.

  • fixbear

    Member
    November 27, 2019 at 10:42 am

    Yes, that item that looks like a rubber bumper actually holds a magnet to activate the harvest termination. Take a ohm meter on the magnetic switch and see how much pressure it takes to open it electrically.  If the rubber has swollen and placed the magnet a few thousands away from the switch it will trip too early.  The excess water flow may be pushing it just enough in harvest mode to make the trip.

    Now you said you replaced the pump.  Did the orifice get moved to the new one? (part number 040003303) It would have been in the pump discharge fitting to the line that goes up diagonally in the back to the water distribution grid.

    And last, yes the low voltage harness can be a problem if one of the connectors is loose or not fully inserted. Sanitizers and cleaner have to be kept from electrical connectors as they will cause corrosion and high resistance. This is where a good DVOM comes in handy. You can check the function of all three sensors at the control board molnex plug with a ohm meter and by raising and lowering the float rings (magnets) or flipping the bin switch panel.  They should be 0 ohms closed and infinity open.  Optionally, you can just watch the LEDs on the board as you raise the floats.  but the bin switch is done like this;

    . Disconnect the bin switch wires to isolate the bin switch from the control board

    .2. Connect an ohmmeter to the disconnected bin switch wires.

    3. Cycle the bin switch open and closed numerous times by opening and closing the water curtain.

    NOTE: To prevent misdiagnosis:• Always use the water curtain magnet to cycle the switch (a larger or smaller magnet will affect switch operation).• Watch for consistent readings when the bin switch is cycled open and closed (bin switch failure could be erratic).

Log in to reply.

Original Post
0 of 0 posts June 2018
Now