Support / FAQs / About techtown

Home Forums Archives Scotsman ice machine not dropping ice

Tagged: 

  • Scotsman ice machine not dropping ice

     olivero updated 1 year, 4 months ago 1 Member · 16 Posts
  • guest

    Member
    December 31, 2018 at 12:00 am
    Got a scotsman C0630MA-32B that won’t drop ice, seems like it’s getting caught up somewhere in the top section but nothing’s there.

     
    I’ve changed the control board, cleaned the probes, adjusted ice thickness and watched it, still does it.

     
    I’ve verified the harvest assist works, the pin goes through the evap plate, no problem, hot gas valve opens or is at least energized and the plate gets warm so I am assuming it works.

     
    Occasionally it’ll drop it just fine, but not always.

     
    Can’t figure this one out, anyone got any good ideas?

  • ectofix - Nashville

    Member
    December 31, 2018 at 5:04 pm

    olivero, you might think I’m trying to be smart by asking this, but I must:  Have you cleaned this machine?

     

    Although I’m out of the loop on ice machines nowadays, that one appears to be similar to Manitowocs.  Standard cubes (or half-dice), nickel-plated evaporator, thickness probe, etc.  A far different design than their earlier CM3 machines I became ALL too familiar with.

     

    Anyway, cleaning it is a TWO-fold process. 

    • FIRST CYCLE – using the nickel-safe ice machine cleaner for removing scale. 
    • SECOND CYCLE- to sanitize it.

     

    The first step is VERY important to remove scale…which the cubes might hang up on.  FWIW: You can’t see the scale when the evaporator plate is wet, so you must look for it when the plate is bone dry.  The fastest way to dry it is to run a harvest cycle with no cubes to drop.  If water flow is part of a harvest, disable the water pump during this harvest cycle.  The plate will then heat up and evaporate any moisture.

    Once the plate is completely dry, shine a flashlight at the plate to see if there’s a white, powdery residue coating the plate.  If you see any, then it needs to be delimed.

  • olivero

    Member
    December 31, 2018 at 6:18 pm

    No worries Ectofix I know you wouldn’t smartass me, your a serious man, lol.

     

    It hasn’t been cleaned for some time, just sanitized but I ran out of descaler so I got some coming now but even then, It seems a bit severe to hold on to it this much I have other machines that have a need for cleaning but they are not doing the same up.

     

    Perhaps that’s all it is but I doubt it, eventually it would drop regardless and it seems it might just not register the drop or something. I’ve caught it right at the drop and the curtain’s partially open and it’s trying to harvest or it’ll be flashing 2 and the ice is there,  I push it off the evap and the door closes but it doesen’t restart freezing…..

     

    I thought it would start the freezing cycle again after retrying but perhaps I am wrong?

  • eritech1

    Member
    December 31, 2018 at 6:59 pm

    Ive had a similar issue with an ice o Matic.

    1 -I found scale build up on the harvest assist pin that would get caught once in a while and not return to its place or not able to push even though ice was ready fall. 

    2- the area were the harvest assist pin is located had less ice buildup, therefore allowing the pin to push thru even though  the complete ice was not ready for harvest. (There was an issue with the charge)

     

    This model Ice o Matic didn’t  use an ice probe.

    it used a pressure switch and timer.

  • ectofix - Nashville

    Member
    December 31, 2018 at 7:28 pm

    Refrigeration is quirky.  Ice machines are more so.  I’ve learned two fundamental things about BOTH when the cause of a problem isn’t immediately obvious:

    • You can’t troubleshoot them until it’s back to virgin state.
      • For a frozen up walk-in evaporator coil, REMOVE THE ICE… and THEN run it to find what caused the problem.
      • For an ice machine not dropping ice, CLEAN IT… and THEN run it to find what caused the problem.
    • Never discount (and therefore overlook) the very basic fundamentals in its design that makes it all work smoothly together.
      • For walk-ins, bad temp control settings…or the door not closing/being left open.
      • On ice machines like yours, the nickel plating is a crucial part of its design for releasing the ice.  So is the regular and proper cleaning requirements to avoid scale buildup.

     

    FWIW: I once had EXACTLY your problem on a Manitowoc machine.  I called tech support and they said “Clean it”.

    I did so…and the problem went away.

  • fixbear - ADK NY

    Member
    January 1, 2019 at 8:04 am

    I forgot to ask one important question.  What is the ambient temperature of the room the machine is in?  If below 65F you will commonly have harvest problems.

  • fixbear - ADK NY

    Member
    January 1, 2019 at 8:40 am

    Olivero,  Cleaning is important,  but on today’s eco machines, so is level both front to back and left right.  Watch your controller curtain switch for it tripping before harvest is complete. The machine should stay in harvest till the curtain switch opens or it times out at max.  If it does time out for 3 consecutive 3.5 min cycles it will show a long harvest code. otherwise if a long harvest it will shut down for 50 min before resuming ice making. Also if the bridge is to thin, part may harvest causing a false curtain/ end of harvest.

     

    Check that the curtain switch was stuck on touching the curtain.  The foam double stick tape that they use doesn’t always stay where it belongs.

  • olivero

    Member
    January 1, 2019 at 8:53 am

    Got it guys, I guess I’ll have to find some descaler somewhere and run it though and see what happens, I’ll let you guys know what I find.

     

    Ambient is about 75*F, room is air conditioned but it’s definetley not below 70*F.

  • olivero

    Member
    January 1, 2019 at 2:25 pm

    Here’s an update to the above, the plate looks like some of the grids are separating, just opening up a small crack.

     

    I guess that’s enough? I called a co-worker over to take a look at the plate and he pointed it out to me, so there ya go.

     

    Is there a way to fix it? Even if it’s just temporary till i can get a new machine?

  • badbozo2315

    Member
    January 1, 2019 at 3:34 pm

    > just opening up a small crack.

     

    Uh oh, stand back. We all know how much Olivero loves his mad welding skillz! 

  • olivero

    Member
    January 1, 2019 at 4:05 pm

    Lol, definetley crossed my mind to try and weld it back together.

     

    Would it work? What’s the plate made of? 

     

    I’ve welded nickel plated boiler stainless before and it sucks but it’s doable with silicabronze.

     

    Great things happen in great desperation, lol.

  • ectofix - Nashville

    Member
    January 1, 2019 at 4:27 pm

    Welp.  You found what would’ve been my next concern.

     

    The only short term fix I’ve ever tried was to obviously push the displaced partitions back flush to the plate, then carefully give that run some slight twists lengthwise – alternating the twisting direction from one cube slot to the next.  The idea is to close the gaps of the loose partitions so it will physically grab onto the perpendicular partitions that are (hopefully) still attached to the plate.

     

    That might buy you a little time until you get a new head unit.

  • olivero

    Member
    January 1, 2019 at 5:04 pm

    Lol, for me to attempt to repair it?

     

    It’s not a bad idea, I’m torn between ripping it out and trying that, just to get it by.

  • fixbear - ADK NY

    Member
    January 1, 2019 at 8:42 pm

    Easy.  done a few of them before.  Just take a small mallet (or the handle of a plastic handled screwdriver). and gently tap it to the plate slowly and evenly. Usually last a couple years.

  • eritech1

    Member
    January 2, 2019 at 8:14 am

    Can u post a picture?

  • olivero

    Member
    January 2, 2019 at 10:12 am

    I could yes.

     

    I think we got it figured. 

     

    We scratched up the plate right where the grids end and meet up, pushed them back and soldered them with some good ole solder. 

     

    Holds the grid section in place, as long as there are some still firmly in there, it works.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now