Support / FAQs / About techtown

Home Forums Archives fallo con el modulo de encendido

  • fallo con el modulo de encendido

    fallo con el modulo de encendido 1 ectofix updated 3 years, 4 months ago 1 Member · 2 Posts
  • fallo con el modulo de encendido 2

    guest

    Member
    September 9, 2016 at 12:00 am

    saludos desde Panamá , me llamaron para dar servicio a un horno imperial modelo icvg-1 me encontré con que no enciende la llama el piloto chispea , verifique y me percate que no le llegan los 24 voltios a la válvula  de gas , creo el problema del modulo de ignición el cual dice asi marca FENWAL catalogo numero 2462D 505-011 el cual tiene un indicador de diagnostico en rojo y solo flasea una vez  y ya

    agradezco su ayuda

  • fallo con el modulo de encendido 3

    ectofix

    Member
    September 10, 2016 at 9:30 am

    Perdóneme, pero yo no hablo español, así que voy a tratar de responder mediante el uso de software de traducción. Si he entendido bien, LED parpadea del módulo una vez y no hay chispa en el piloto?

    El uno de flash es normal e indica que el módulo tiene el poder en el terminal R. El flash muestra el módulo ha completado una prueba automática.
    Durante una llamada de calor, el termostato envía la potencia a 24V terminal de W. El módulo sólo opera el piloto y los quemadores principales cuando esto sucede.
    De lo que puedo interpretar, que puede no estar recibiendo la señal de 24V desde el termostato hasta la terminal W. sospecharía un termostato defectuoso o cableado.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now